Configuration & Administration

Expand all | Collapse all

Zenoss 6.2.1 zPingMonitorIgnore not taking effect

  • 1.  Zenoss 6.2.1 zPingMonitorIgnore not taking effect

    Posted 12-14-2018 11:14 AM
    I've set zPingMonitorIgnore=true for all my devices yet I keep getting this message: "zCommandUsername is not set so SSH-based commands will not run".
    I thought zPingMonitor ignore should disable pinging altogether.

    Any idea what I'm missing?

    ------------------------------
    Jad
    ------------------------------


  • 2.  RE: Zenoss 6.2.1 zPingMonitorIgnore not taking effect

    Posted 12-14-2018 01:11 PM
    Setting zPingMonitor to truw should disable pinging, but the error you're seeing indicates that you have a template bound or a datasource set for the device that is trying to run a command via SSH against the device, but none of the information Zenoss needs to log in via SSH is set. Check the device datasources and bound templates and see if any of the types are of type COMMAND.

    ------------------------------
    Jason Olson
    ------------------------------