Installation/Getting Started

1.  Zenoss 4.2.4 core download

Posted 18 days ago
Hi All,

I just want to download Zenoss 4.2.4 core download.
Can you please give me a direct link?

Thanks,

Regards,
Pasan.


------------------------------
pasan jayarathna
sri lanka telecom
------------------------------


2.  RE: Zenoss 4.2.4 core download

Posted 17 days ago
You really want 4.2.4, not 4.2.5???  May have that old rpm somewhere but, although I am not a fan of Zenoss 5, I would advocate being at 4.2.5 rather than an earlier version.
Cheers,
Jane

------------------------------
Jane Curry
Skills 1st United Kingdom
jane.curry@skills-1st.co.uk
------------------------------



3.  RE: Zenoss 4.2.4 core download

Posted 17 days ago
If you want to install Zenoss Core 4.2.5 then you want to follow the instructions on the wiki to autodeploy -  http://wiki.zenoss.org/Install_Zenoss#Auto-deploy_Installation  . You will use the autodeploy script and use the new version as documented at the end of the autodeploy section.. Also look at the discussion here  -  https://community.zenoss.com/forum/community-home/digestviewer/viewthread?GroupId=25&MID=3452&CommunityKey=f1fb2446-4ac2-40dd-8b4c-0d451d151f20&tab=digestviewer    .
Cheers,
Jane

------------------------------
Jane Curry
Skills 1st United Kingdom
jane.curry@skills-1st.co.uk
------------------------------



4.  RE: Zenoss 4.2.4 core download

Posted 15 days ago
Hi ,
Thanks Jane.
I have downloaded and install but getting errors as below,
First Receive as
Do you accept the Oracle Binary Code License Agreement for Java SE?yes
Install continues....

It appears that the distro-supplied version of MySQL is at least partially installed,
or a prior installation attempt failed.

Please remove these packages, as well as their dependencies (often postfix), and then
retry this script:

MySQL-client-5.5.57-1.el6.x86_64
MySQL-server-5.5.57-1.el6.x86_64
MySQL-shared-5.5.57-1.el6.x86_64

Then i have removed those packages and now its getting
Do you accept the Oracle Binary Code License Agreement for Java SE?yes
Install continues....
Ensuring Zenoss RPMs are not already present
I see Zenoss Packages already installed. I can't handle that


Can please help me in here.

------------------------------
pasan jayarathna
sri lanka telecom
------------------------------



5.  RE: Zenoss 4.2.4 core download

Posted 15 days ago
If you have any Zenoss code already installed / part installed, then you need to remove it.  Did you see the README here - https://github.com/jcurry/Zenoss_4.2.5_core-autodeploy .

Especially:
  If you need to re-run the script, note that you will need to use "yum remove" to remove the four MySQL packages installed. To be sure, you might want to remove all of the following:

yum remove MySQL*
yum remove mysql*
yum remove zenoss*
yum remove nagios*
yum remove epel*
yum clean all

Cheers,
Jane

------------------------------
Jane Curry
Skills 1st United Kingdom
jane.curry@skills-1st.co.uk
------------------------------